Page loading, please wait...



The page still doesn't show? Click here
 
BOM Home Biet-O-Matic Forum
  Watched TopicsWatched Topics     FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

BOM startet nicht mehr

 
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Installation & Update
View previous topic :: View next topic  
Author Message
sandy
Forum Newbie


Joined: 19 Mar 2018
Posts: 3

PostPosted: 19.03.2018 - 12:27    Post subject: BOM startet nicht mehr Reply with quote

seit heute hab ich das Problem das bom trotz Neuinstallation nicht mehr startet... d.h. es kommt nur unten stehendes Bild und dann die Meldung von win10 64bit "das Programm reagiert nicht mehr" schliessen oder auf Antwort warten...??? hat jemand eine Idee ??


Unbenannt.JPG
 Description:
 Filesize:  43.18 KB
 Viewed:  4147 Time(s)

Unbenannt.JPG


Back to top
View user's profile Send private message
sandy
Forum Newbie


Joined: 19 Mar 2018
Posts: 3

PostPosted: 20.03.2018 - 08:46    Post subject: BOM startet nicht mehr Reply with quote

habe gerade BOM neu installiert (vorher mit iobit-uninstaller deinstalliert) trotzdem kommt beim ersten Start immer die Passwortabfrage... die dürfte doch erst nach dem Ausfüllen der Benutzerdaten kommen oder ? nachdem ich dann das Kennwort eingegeben habe friert BOM wie im obigen Foto dann immer ein...?
Kann mir jemand was dazu sagen...? Danke

System Win10 64bit neuester Stand
BOM neu von HP heruntergeladen und inst.
Back to top
View user's profile Send private message
B-O-M
Forum Admin
Forum Admin


Joined: 07 Sep 2004
Posts: 2137

PostPosted: 20.03.2018 - 12:39    Post subject: Reply with quote

die Benutzer-Daten wie z.B. die Konfigurations-Datei oder die Artikel-Datenbank usw. werden bei einer De-Installation grundsätzlich nicht entfernt... bei einer erneuten Installation wird auf das Vorhandensein einer bestehenden Programm-Konfiguration und Artikel-Datenbank explizit hingewiesen.

Wo diese Daten zu finden sind kann der diesbezüglichen FAQ entnommen werden.

Starte das Setup per "Rechtsklick > Als Administrator ausführen" und wähle die benutzerdefinierte Installation, bei den Optionen zu den "Laufzeitbibliotheken" die Option zur forcierten Installation (meine die unterste).

Unabhängig davon vielleicht eine 'übereifrige' Sicherheitslösung bei der Installation temporär deaktivieren (i.d.R. per Rechtsklick auf Icon im Tray... also unten rechts irgendwo).

Nobbi

_________________
kein Support per privatem Nachrichten-System oder eMail.
Back to top
View user's profile Send private message Visit poster's website
sandy
Forum Newbie


Joined: 19 Mar 2018
Posts: 3

PostPosted: 21.03.2018 - 12:35    Post subject: Reply with quote

Super, danke für die Hilfe !!!
die benutzerdefinierte Installation hat zwar nicht funktioniert...wie auch immer...
aber mit der Anleitung "Wo diese Daten zu finden sind kann der diesbezüglichen FAQ entnommen werden. " hats funktioniert !!! vielen Dank nochmal...
sandy
Back to top
View user's profile Send private message
Matthias
Forum Newbie


Joined: 16 Dec 2017
Posts: 2

PostPosted: 04.01.2019 - 21:59    Post subject: BOM startet Windows Installer Reply with quote

Hallo,

bei meinem Windows 10 Rechner hat ich dasselbe Problem. Auch schon alles wie beschrieben versucht, hilf einfach nix.

Hat noch jemand einen Trick/Tipp ?

Grüße
Matthias
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Installation & Update All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group