Page loading, please wait...



The page still doesn't show? Click here
 
BOM Home Biet-O-Matic Forum
  Watched TopicsWatched Topics     FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sourcecode für aktuelle (Beta-)Version?

 
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Patches, Mods & Tools
View previous topic :: View next topic  
Author Message
franc
BOM-interessiert
BOM-interessiert


Joined: 27 Feb 2008
Posts: 35

PostPosted: 27.02.2008 - 03:58    Post subject: Sourcecode für aktuelle (Beta-)Version? Reply with quote

Hallo,
wo finde ich denn den Quellcode für die neueste bom2523beta Version?
Gibts da für den Source vielleicht ein SVN mit freiem Zugang o.ä.?
Gruss und Dank
franc
Back to top
View user's profile Send private message
hamstiglue
Forum Admin
Forum Admin


Joined: 04 Sep 2004
Posts: 3207

PostPosted: 27.02.2008 - 08:33    Post subject: Reply with quote

SVN gibts nicht, nur CVS:

per Web (ViewVC): http://bom.cvs.sourceforge.net/bom/bom/?pathrev=v2_0_16

oder richtig per cvs: cvs -q checkout -r v2_0_16 -P bom CVSROOT=:pserver:bom.cvs.sf.net:/cvsroot/bom

Das ist dann der aktuelle Source. Genau den von der 2.5.23 gibts nicht mehr, müßtest evtl. ein Checkout über Releasedatum der Version probieren.
Back to top
View user's profile Send private message Visit poster's website
franc
BOM-interessiert
BOM-interessiert


Joined: 27 Feb 2008
Posts: 35

PostPosted: 27.02.2008 - 11:49    Post subject: Reply with quote

Vielen Dank, ich hab sogleich TortoiseCVS installiert, hab aber Probleme was ich da in den CVSROOT (wenn ich das Modul auschecken will) oder die entsprechenden Felder eintragen soll.
Ich hab verschiedentliches probiert, aber kriege, wenn ich auf "Liste holen" klicke immer nur Fehler:
Bad CVSROOT
(siehe Screenshot im Anhang). Dann die Fehlermeldungsbox zum Abschluss:

Keine Modulliste verfügbar auf Server bom.cvs.sf.net.

Wenden Sie sich an Ihren Administrator, um Ihnen entweder eine Webansicht zu ermöglichen (Installation von "CVSweb" oder "ViewCVS" am Server), oder
das Modul in der Datei "$CVSROOT/modules" einzutragen.

Solange dies nicht geschieht, müssen Sie den Modulnamen anderweitig in Erfahrung bringen.



Auf der Kommandozeile, also im commandprompt:
cvs -q checkout -r v2_0_16 -P bom CVSROOT=:pserver:bom.cvs.sf.net:/cvsroot/bom
kriege ich:
cvs checkout: No CVSROOT specified! Please use the `-d' option
cvs [checkout aborted]: or set the CVSROOT environment variable.

Was mach ich da falsch? Ich habe noch keine Erfahrung mit CVS (nur mit SVN).
Danke,
franc



Graphik_27_02_2008 11_41_05.PNG
 Description:

Download
 Filename:  Graphik_27_02_2008 11_41_05.PNG
 Filesize:  19.49 KB
 Downloaded:  2564 Time(s)

Back to top
View user's profile Send private message
franc
BOM-interessiert
BOM-interessiert


Joined: 27 Feb 2008
Posts: 35

PostPosted: 27.02.2008 - 12:11    Post subject: Reply with quote

jetzt bin ich ein bisschen weiter, ich habe im TortoiseCVS - Auscheckfenster nur eingetragen unter:

Protokoll: Password Server (:pserver:)
Server: bom.cvs.sourceforge.net
Verwahrungsort Ordner: /bom
Modul: bom


und kriege sodann wenigstens in der Liste rechts die ganzen Module aufgelistet.
Klicke ich aber dort nun in der Liste auf das Pluszeichen (Verzeichnis aufklappen) von bom kriege ich diese Meldung:

CVSROOT=:pserver:bom.cvs.sourceforge.net:/bom

cvs [ls aborted]: authorization failed: server bom.cvs.sourceforge.net rejected access to /bom

Fehler, CVS-Vorgang fehlgeschlagen

In : C:\Programme\CVSNT\cvs.exe -q login
CVSROOT=:pserver:bom.cvs.sourceforge.net:/bom

Logging in to :pserver:f@bom.cvs.sourceforge.net:2401:/bom


und werde nach einem Passwort gefragt, das ich natürlich nicht kenne.
Ist denn ein Passwort gesetzt oder was mache ich denn falsch?


Last edited by franc on 27.02.2008 - 22:57; edited 1 time in total
Back to top
View user's profile Send private message
hamstiglue
Forum Admin
Forum Admin


Joined: 04 Sep 2004
Posts: 3207

PostPosted: 27.02.2008 - 12:49    Post subject: Reply with quote

franc wrote:
jetzt bin ich ein bisschen weiter, ich habe im TortoiseCVS - Auscheckfenster nur eingetragen unter:

Protokoll: Password Server (:pserver:)
Server: bom.cvs.sourceforge.net
Verwahrungsort Ordner: /bom
Modul: bom



probier mal:

Code:
Protokoll: Password Server (:pserver:)
Server: bom.cvs.sourceforge.net
Verwahrungsort Ordner: /cvsroot/bom
Modul: bom


und als Revision Zweig v2_0_16 nehmen, sonst landest Du im toten 3er-Zweig.
Back to top
View user's profile Send private message Visit poster's website
franc
BOM-interessiert
BOM-interessiert


Joined: 27 Feb 2008
Posts: 35

PostPosted: 27.02.2008 - 13:51    Post subject: Reply with quote

Ja damit gehts! Danke!
Dann ist auf dem (toten) 3er Zweig ein Passwort drauf und daran bin ich gescheitert.
Wenn ich den cvs-Kommandozeilenbefehl besser gelesen hätte, hätte ich draufkommen können :-)


Last edited by franc on 27.02.2008 - 22:57; edited 1 time in total
Back to top
View user's profile Send private message
hamstiglue
Forum Admin
Forum Admin


Joined: 04 Sep 2004
Posts: 3207

PostPosted: 27.02.2008 - 13:56    Post subject: Reply with quote

Nein, auf dem MAIN-Zweig ist kein Passwort. Nur wenn man das /cvsroot wegläßt kommt die Abfrage.
Back to top
View user's profile Send private message Visit poster's website
franc
BOM-interessiert
BOM-interessiert


Joined: 27 Feb 2008
Posts: 35

PostPosted: 27.02.2008 - 20:58    Post subject: Reply with quote

Jetzt klappts. Den wichtigen Hinweis mit der Revision Zweig v2_0_16 hab ich natürlich erstmal übersehen :-)
und hab die uralte 3.0.8 beta runtergeladen, und mich damit rumgequält,
aber mit der 2.5.23beta gehts!

Ich habe die ocx und dll (sowie die STDOLE2.TLB) der components.zip
(hier aus dem Forum, auch nochmal im Anhang) ins system32 kopiert
und die ocx und dlls registriert.

Ich bekam jetzt nur noch beim Starten:

Sector 'Login' Keyword 'ansLoginSubmitImage3' not found.
please check ServerStrings_ebay.de.ini

Das hab ich dann einfach auf "[NUL]" gesetzt, dann gings.



components.zip
 Description:

Download
 Filename:  components.zip
 Filesize:  317.3 KB
 Downloaded:  987 Time(s)



Last edited by franc on 27.02.2008 - 22:56; edited 1 time in total
Back to top
View user's profile Send private message
hamstiglue
Forum Admin
Forum Admin


Joined: 04 Sep 2004
Posts: 3207

PostPosted: 27.02.2008 - 21:45    Post subject: Reply with quote

franc wrote:
Sector 'Login' Keyword 'ansLoginSubmitImage3' not found.
please check ServerStrings_ebay.de.ini

Das ist auch nur für hood relevant. Ist aber noch streng geheim Wink
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Patches, Mods & Tools All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group