Page loading, please wait...



The page still doesn't show? Click here
 
BOM Home Biet-O-Matic Forum
  Watched TopicsWatched Topics     FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Login ist nicht möglich
Goto page Previous  1, 2, 3 ... 7, 8, 9 ... 11, 12, 13  Next
 
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Problem und Behebung | Problem and Solution
View previous topic :: View next topic  
Author Message
MrDasylab
Forum Newbie


Joined: 22 Feb 2019
Posts: 3

PostPosted: 09.10.2019 - 15:10    Post subject: Reply with quote

Hallo,
ab 09.10.19 mal wieder Login Fehler auf dem DE und AT Server. Gibt es evtl. eine neue Server Ini ?
Back to top
View user's profile Send private message
kalinka1
Forum Newbie


Joined: 18 Jun 2018
Posts: 6

PostPosted: 09.10.2019 - 20:58    Post subject: Reply with quote

Biet-o-matic Anmeldung und Bieten geht noch mit serverstring ebay.com.ini

( bei mir ) aber wie lange noch?
Back to top
View user's profile Send private message
MrDasylab
Forum Newbie


Joined: 22 Feb 2019
Posts: 3

PostPosted: 10.10.2019 - 07:17    Post subject: Reply with quote

Bei mir geht ebay.com auch micht mehr. Hast du ebay.com irgenswo beim Internet Explorer eingetragen / erlaubt?
Back to top
View user's profile Send private message
WarmUp1959
Forum Newbie


Joined: 10 Oct 2019
Posts: 1

PostPosted: 10.10.2019 - 10:56    Post subject: Reply with quote

kalinka1 wrote:
Biet-o-matic Anmeldung und Bieten geht noch mit serverstring ebay.com.ini

( bei mir ) aber wie lange noch?



Super, hat bei mir auch funktioniert! Nun leider diverse englischsprachige Meldungen, mit denen kann man aber leben.

Möchte auch noch Danke an das tolle Produkt sagen. Bei mir kommt nach dem fehlerhaften Login eine html-Seite, die auf der Festplatte zeitweise liegt. Habe sie in der Anlage hinterlegt



Meldung.png
 Description:

Download
 Filename:  Meldung.png
 Filesize:  51.65 KB
 Downloaded:  65 Time(s)

Back to top
View user's profile Send private message
kalinka1
Forum Newbie


Joined: 18 Jun 2018
Posts: 6

PostPosted: 10.10.2019 - 15:30    Post subject: Reply with quote

nutze firefox
Back to top
View user's profile Send private message
kalinka1
Forum Newbie


Joined: 18 Jun 2018
Posts: 6

PostPosted: 10.10.2019 - 15:40    Post subject: Reply with quote

Versuch: geh mal auf ebay.com und log dich dort ein. Klappt das ?
Versuch es dann mit biet-o-matic. ansonsten mal biet-o-matic neu installieren. Welches Betriebssytem hast du?
Back to top
View user's profile Send private message
kalinka1
Forum Newbie


Joined: 18 Jun 2018
Posts: 6

PostPosted: 10.10.2019 - 15:42    Post subject: Reply with quote

serverstring ebay.com nicht mit ebay,com,au verwechseln!
Back to top
View user's profile Send private message
schnulli900
Forum Newbie


Joined: 10 Oct 2019
Posts: 1

PostPosted: 10.10.2019 - 21:22    Post subject: Reply with quote

nach Umschalten auf ServerStrings_ebay.com.ini und Neustart funktioniert der login mit BOM wieder
Back to top
View user's profile Send private message
Bietomatic4ever
Forum Newbie


Joined: 10 Oct 2019
Posts: 4

PostPosted: 10.10.2019 - 21:49    Post subject: Bieten momentan nicht möglich (bei mir seit 09.10.2019) Reply with quote

Hallo,
seit 09.10.2019 kann ich über Bietomatic leider nicht mehr bieten. Weder händisch noch automatisiert - es erscheint die Meldung das man überboten wurde, sobald aber der Browser aktiviert wird "Statusfenster wird aufgeschaltet" erscheint ein schlecht wiedergegebene Ebay-Seite die scheinbar eine Captcha Abfrage darstellt.
Haben es auch mit verschiedenen Ebayaccounts probiert - das Ergebnis ist das Gleiche.
Ist das ein generelles Problem - oder hat das etwas mit meiner Konfig zu tun.
Es kam aus dem Nichts...
Lieben Dank.
VG

[Edit: Habe eben beim Stöbern im Forum gelesen, das man ggf. Erfolg hat, wenn man auf einen anderen Server umstellt - das habe ich gemacht - Gebot kommt jetzt erstmal wieder an]
Back to top
View user's profile Send private message
kalinka1
Forum Newbie


Joined: 18 Jun 2018
Posts: 6

PostPosted: 11.10.2019 - 05:06    Post subject: Reply with quote

serverstring ebay.com.ini geht jetzt wohl auch nicht mehr.
Das war's wohl.
Back to top
View user's profile Send private message
kalinka1
Forum Newbie


Joined: 18 Jun 2018
Posts: 6

PostPosted: 11.10.2019 - 06:40    Post subject: Reply with quote

wird das Paßwort falsch bei ebay übernommen ?
Back to top
View user's profile Send private message
Biet o Matic Fan
Forum Newbie


Joined: 11 Oct 2019
Posts: 2

PostPosted: 11.10.2019 - 10:59    Post subject: Reply with quote

Hallo zusammen,
ich nutze den Biet o Matic sehr gerne.
Seit gestern kann ich auch keine Gebote mehr abgeben.

Dazu muss ich sagen das ich keine Ahnung vom Programieren habe!

Wäre nicht eine einfache Lösung den Biet o Matic so zu ändern das man sich einmal fest manuell einloggt und dann im Hintergrund bietet.
Das Runtersetzen der Automatik auf 0 funktioniert bei mir nicht...
Back to top
View user's profile Send private message
JoeyG
Forum Newbie


Joined: 11 Oct 2019
Posts: 3

PostPosted: 11.10.2019 - 11:58    Post subject: Reply with quote

Hallo aus Berlin,

ich habe jetzt alle Server Strings probiert. Keiner funktioniert.

Ich habe verstanden, dass es sich um Änderungen bei EBay handelt mit denen BOM irgendwie nicht umgehen kann.

Oder gibt es inzwischen andere Vermutungen?

Danke und schönes Wochenende.
Back to top
View user's profile Send private message
Ichauch
BOM-interessiert
BOM-interessiert


Joined: 04 Jun 2018
Posts: 17

PostPosted: 11.10.2019 - 13:16    Post subject: Reply with quote

Das Ändern der Login-URL in der Ini-Datei von signin.ebay.de auf ebay.de scheint das Problem momentan zu lösen. (sicher nicht dauerhaft)

Script5="signin.ebay.de" -> Script5="ebay.de"
Back to top
View user's profile Send private message
Gundram93
Forum Newbie


Joined: 11 Oct 2019
Posts: 2

PostPosted: 11.10.2019 - 14:51    Post subject: Reply with quote

Hallo,

hatte noch nie BOM Probleme (über Jahre hinweg), bis gestern!
LogIn schlug fehl, stundenlanges belesen und probieren...ohne Erfolg!
Heute nochmals probiert, als Letztes auch die Änderung des Serverstrings in
serverstrings_ ebay.com.ini, funktionierte erstmal nicht.
Ein Lösungsansatz den ich gestern probiert hatte und zwar in der serverstrings_ ebay.de.ini die Zeile: Script1="my.ebay.de" zu ändern in Script1=''www.ebay.de'' brachte heute angewendet auf Serverstrings_ebay.com.ini dann den Erfolg! LogIn funktioniert wieder!!
Wichtig: Man muss auch den Tip von ''eBucht'' bezüglich des Sicherheitszertifikates

curl-ca-bundle.crt berücksichtigen!
Also Link anklicken, speichern der Datei und umbenennen zu
curl-ca-bundle.crt

Zum Schluss die Datei im BOM Programmordner einfügen (vorhandene überschreiben)!

http://curl.haxx.se/ca/cacert.pem

BS übrigens Win10 Enterprise 64bit

Nachdem es funktionierte hab ich BOM 2x deinstalliert, auch alle Einträge in der Registry gelöscht. Dann Neuinstallation und die beschriebenen Änderungen ausgeführt. Funktionierte beide male auf Anhieb!
Hab momentan 2 Gebote im BOM,...funktioniert (noch) Embarassed
Meine Lösung ist bestimmt auch kein Allheilmittel, funktioniert aber erstmal zumindest bei mir.
Viel Erfolg!

P.S.
Zum Ändern der .ini am Besten Editor als Admin starten und dort zur .ini navigieren. Ansonsten könnte es sein das sich die geänderte Datei nicht speichern lässt!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Problem und Behebung | Problem and Solution All times are GMT + 1 Hour
Goto page Previous  1, 2, 3 ... 7, 8, 9 ... 11, 12, 13  Next
Page 8 of 13

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group