Page loading, please wait...



The page still doesn't show? Click here
 
BOM Home Biet-O-Matic Forum
  Watched TopicsWatched Topics     FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Email Konfiguration web.de

 
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Bedienung und Konfiguration | Operation and Configuration
View previous topic :: View next topic  
Author Message
thfrank
Forum Newbie


Joined: 09 Dec 2018
Posts: 1

PostPosted: 09.12.2018 - 12:02    Post subject: Email Konfiguration web.de Reply with quote

Krieg die email-Konfiguration mit web.de irgendwie nicht hin. Port ist 995 und SSL aktiviert, welche Einstellungen verwendet ihr? SMTP funktioniert auch nicht mit den Standardeinstellungen meiner anderen Mailclients (587, SSL)

Vielen Dank
Thomas
Back to top
View user's profile Send private message
hamstiglue
Forum Admin
Forum Admin


Joined: 04 Sep 2004
Posts: 3186

PostPosted: 09.12.2018 - 13:02    Post subject: Reply with quote

Bom selbst spricht leider kein SSL für Mail. D.h. man muss sich mit Tunneln behelfen. Es war mal stunnel in einer älteren Version dazu gebündelt aber die funktioniert wegen schwacher Cipher nicht mehr. Die neueren stunnel unterstützen leider keine Konfiguration per Kommandozeile mehr weswegen sie aktuell nicht mehr eingebaut sind. Du kannst aber jederzeit stunnel manuell einrichten und BOM auf localhost:xyz konfigurieren.
Back to top
View user's profile Send private message Visit poster's website
pcpro
Forum Newbie


Joined: 12 Jan 2019
Posts: 1

PostPosted: 12.01.2019 - 11:57    Post subject: Reply with quote

Hallo,

habe das gleiche Problem mit Strato.
Vor Weihnachten ist meine HD gecrasht und alle Daten weg. bis dahin hat das Mail im BOM immer funktioniert, aber jetzt krieg ich es nicht mehr zum Laufen. SMTP funktioniert, aber pop3 nicht.
Gibt es dazu vielleicht irgendwo ein Tut, oder könnte jemand so was erstellen?
Bin dankbar füe jede Hilfe.

MfG, Ronald

So, ich hab eine Lösung für mein Problem gefunden. Bei Strato funktionieren alte Postfächer auch noch ohne SSL mit Port 110. Der Test im BOM schlägt fehl, aber das Abrufen und Senden der Mails funktioniert.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Bedienung und Konfiguration | Operation and Configuration All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group