Page loading, please wait...



The page still doesn't show? Click here
 
BOM Home Biet-O-Matic Forum
  Watched TopicsWatched Topics     FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

BOM not loging in past few days.

 
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Problem und Behebung | Problem and Solution
View previous topic :: View next topic  
Author Message
Anonymous
Guest





PostPosted: 10.11.2013 - 05:04    Post subject: BOM not loging in past few days. Reply with quote

For past week, every time BOM did a login to snipe bay popped up a message saying to verify the login (see attached) but you could just close it and continue. If you try to verify it fails to do anything). This worked up until today when it now doesn't let BOM login at all and instead generates a login error in BOM. I'm assuming ebay Australia has changed something in the login process....may just need a new .ini to fix it?


scratch.zip
 Description:
this is the verify screen that pops up when BOM tries to login

Download
 Filename:  scratch.zip
 Filesize:  5.08 KB
 Downloaded:  461 Time(s)

Back to top
Mæster
Forum Admin
Forum Admin


Joined: 04 Sep 2004
Posts: 2105

PostPosted: 12.11.2013 - 11:19    Post subject: Reply with quote

Seems that since 2008 ebay wants you to verify your identity when you login on "a PC ebay doesnt know". Once happened I dont know if there is a way around it, so maybe you should have to go through the identity verifying process.

Could you successfully login the usual way within your browser? Try Internet Explorer even if it is not your favorite browser. There is a way, BOM could send data using IE components, so if login in IE succeeds, this should also be able within BOM.

With the settings shown in the screenshot below BOM is using IE to send and receive data. You could also try to switch of "Use IE cookies".



BOMsettings.jpg
 Description:
BOM settings using IE
 Filesize:  54.62 KB
 Viewed:  5468 Time(s)

BOMsettings.jpg



_________________
Grusz,
Mæster.
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger
Anonymous
Guest





PostPosted: 12.11.2013 - 11:27    Post subject: Browser Reply with quote

The use IE cookies was greyed out so I cleared the browser entry (it was saying Firefox for some reason & I use Chrome), saved it as blank, and tried again...success!!! I'll monitor it over the next few days and see if it is a permanent fix.
Cheers
Greg
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Problem und Behebung | Problem and Solution All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group